Replied to a post by Chris M.Chris M.
Just happened upon your note and I’m in the same boat as you Chris. Something seems to be up with syndication. I’ve noticed that anything I try to syndicate to Twitter (like, retweet) from either WordPress or the Indigenous app on my phone in the past 4-5 days hasn’t worked properly. Need to investigate a little further.

2019-05-27 08.44.56

Replied to a post by Chris McLeodChris McLeod

How odd! Although, now you mention it, I don’t see a mention about your reply, either – only for the “like”. I only caught this because it popped up in my reader – it doesn’t show as a reply on the post itself.

Curiouser and curiouser…

Very curious. After a little digging, I managed to find all of your previous likes and replies in my comments spam folder…no idea why they ended up there.

2019-05-24 12.33.26

Replied to a post by Chris McLeodChris McLeod

Hi Davey, the safest way to implement something like this is to create a child theme of Autonomie, and add your changes to the functions.php file of the child theme. This will protect your customisations from updates to the base theme in most cases.
If you want, you can check out my own child theme …

Cheers Chris, will take a look into doing that. Strangely enough, I didn’t receive a webmention on my site about your reply post at all, I just stumbled across this reply randomly! 🤔

2019-05-24 12.28.39

Liked a post by Chris McLeodChris McLeod

Hi Davey, the safest way to implement something like this is to create a child theme of Autonomie, and add your changes to the functions.php file of the child theme. This will protect your customisations from updates to the base theme in most cases.
If you want, you can check out my own child theme …

2019-05-22 12.22.28

Replied to a post by daveymoloneydaveymoloney (Davey Moloney)
🗨 In case this has effected anyone else – I just realised that after recently re-installing the up-to-date Autonomie theme package that my ‘Recent Posts’ weren’t displaying the current date if I’d not provided another title, as I had previously set them up to do. They were displaying “(no title)” instead.

I’d forgotten that, prior to re-installing the theme package with the necessary fix for double content, I’d edited the theme’s function.php file to Change the Post Title to the Current Date as per Chris Reed’s post. I re-added the code available at the above link and all appears to work again.

Replied to Reply to a post by by Chris Aldrich (BoffoSocko)

Katherine, I noticed the other day that some of your posts, like this one, is duplicating content, and was sure I’d seen something about it in one of the IW chat logs. This morning I came across a post from Davey Moloney that confirmed my suspicions about a potential bug in the Autonomie theme which I think you’re also using. He said: The Autonomie theme had been displaying duplicate status updates on my site recently. A quick re-install of the most-up-to-date theme package seems to have fixed everything. I know you’ve recently set up your new site, so I thought I’d mention it so you don’t waste time trying to track down the bug, which will hopefully clear up with a refresh of the theme files. I’ll also mention in passing that your menu bar has two “About Me” links (likely introduced because you’re using your about me as your home page–this happened to me a year ago or so), and you’ve left a “Sample Page” published, so that is also hiding in your menu bar as well.

🗨 Ah that makes sense. No problem at all Chris McL and thanks for linking to the fix. Well spotted Chris A, hope this is of some help to Katherine as well. Love using the Autonomie theme so glad that normal service has resumed!

Read Read reply by Chris Aldrich (BoffoSocko)

Katherine, I noticed the other day that some of your posts, like this one, is duplicating content, and was sure I’d seen something about it in one of the IW chat logs. This morning I came across a post from Davey Moloney that confirmed my suspicions about a potential bug in the Autonomie theme which I think you’re also using. He said: The Autonomie theme had been displaying duplicate status updates on my site recently. A quick re-install of the most-up-to-date theme package seems to have fixed everything. I know you’ve recently set up your new site, so I thought I’d mention it so you don’t waste time trying to track down the bug, which will hopefully clear up with a refresh of the theme files. I’ll also mention in passing that your menu bar has two “About Me” links (likely introduced because you’re using your about me as your home page–this happened to me a year ago or so), and you’ve left a “Sample Page” published, so that is also hiding in your menu bar as well.